You have to login first in order to be able to post messages.
Click here to login or register if you are a new user.

Anyone else having Problems with Uploads?

Suyerry
Anyone else having a problem uploading...files not going into unfinished files like they normally do? Has been hours and mine are still not showing up. Guess may have to wait until Monday.

Just wondering if others having problems so I know its not just me... :)
Nikon Equipment, Nikon Lenses, Professional Photo Software
Edited: 01/19/2013, 19:52:56 PM
Rccster
Same here, took several hours but now they're finally under unfinished.
Edited: 01/19/2013, 21:26:36 PM
Suyerry
Oh ok, thank you for replying....just saw mine coming through as of this moment. Atleast one of them anyway....hopefully rest be in there soon. :)
Nikon Equipment, Nikon Lenses, Professional Photo Software
Edited: 01/19/2013, 21:50:39 PM
Igordabari
The same happened to me some months ago. It was a glitch, as some of admins explained here on the forum. It continued for a day or so and then was fixed.

Just a life... :)

UPD. Have just tried to upload right now: no delay, files appeared in the 'unfinished' folder in several seconds.
7d + lenses: Canon EF-S 15-85mm/3.5-5.6 IS USM & EF 100mm/2.8 USM Mac...
Edited: 01/20/2013, 00:33:19 AM
Suyerry
Its working for me good today. Thanks for the reply! :)
Nikon Equipment, Nikon Lenses, Professional Photo Software
Posted: 01/20/2013, 07:49:23 AM
Mcharles999
Mine were really quirky over the weekend. The single file would work but the multi-file was having trouble. I used the FTP and it worked but some of the metadata wasn't showing up in the upload. Hopefully it will get well soon !!
...
Posted: 01/21/2013, 10:08:06 AM