You have to login first in order to be able to post messages.
Click here to login or register if you are a new user.


Page:
1
Showing posts 1 - 2 of 2

What did I do wrong?

Author Message
Gina rothfels
33 posts
<10
Message posted at 06/02/2004, 21:40:46 PM by Gina rothfels
One of my photos has just been rejected for the following reason:

"File came scrambled and it cannot open at 100%. Please reupload."



When I re-uploaded it, there were a whole lot of strange messages at the top of the page above the image, which looked okay at that size. I remember something like this happening once before, presumably on the same image, so I suspect it will be rejected again. Nothing like this has happened with any other image, so I don't know what has gone wrong here. Any suggestions?

Canon 7D

Uploaded files:216 | Total Sales: 1319
Achilles
4457 posts
77
Message posted at 06/03/2004, 04:15:14 AM by Achilles - member is an admin
Hi Gina, again all messages regarding a specific image should be directed to support.



You didn't do anything wrong. I don't know the image in question, but the message is reffering to the fact that somehow the file didn't upload correctly probably because of the connection or who knows what. Is not your fault, just try to open it and re-save it (perhaps the file itself has any issues) and reupload.

The second time, the errors you received were also because of the internet connection. If it keeps happening, copy the message and send it via email. make sure the file is JPG and RGB obviously.


Uploaded files:4893 | Total Sales: 29095
Page:
1
Showing posts 1 - 2 of 2
Current Server Time: 12/27/2014, 18:33:43 PM